DoorDash Order Impact

Incident Report for Stream

Resolved

This incident has been resolved.
Posted May 05, 2026 - 19:00 UTC

Update

We are continuing to monitor for any further issues.
Posted May 05, 2026 - 18:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 17:27 UTC

Identified

Doordash has identified issues impacting order processing and is investigating on their end.

https://www.doordashstatus.com/
Posted May 05, 2026 - 16:54 UTC
This incident affected: Orders (Order Ingestion).